Jun 5

Extruder 2 on 255°C

2 comments

me again... heh...

 

DSE Stage 09 - Heater Checks and Fan Shrouds

 

I'm a bit worried about the second extruder...

When I fed the PVA-filament into the second extruder, it immediately began to smoke with a very strong smell.

It seems as soon as I put the power on of the printer, extruder 2 goes to 255°C, while extruder 1 doesn't heat up.

In the preheating step I can warm up the first one perfectly, but the second extruder stays on 255°C, no matter what temperature I set, it won't cool down. It's nozzle turned a bit black... probably from the silver pva-filament I guess...

 

Am I doing something wrong?

 

Thx again :-)

 

 

Jun 16

* PLA-filament I mean (instead of the PVA)....

Jul 30Edited: Jul 30

in curra you can disable the nozzle. it will still heat up to the needed temp for the material being printed. but then in the printer touchscreen menu. you should be able to turn it off once you start the print. click Options the click Temp. in the bottom left click Extruder1 and it will change to Extruder2 at which point click the off. i've notice in the beginning of prints i've had to click it off at several points as something in the code/commads causes it to turn back on. after a few minutes of printing it will take the off command and stay off. usually after the first layer.

 

think the turning back on has something to do with the commands to up the speed of the fan after the first layer. not directly but perhaps all commands are reissued at that point and so it turns it back on

New Posts
  • Hi, I am attempting to complete Stage 10 Step 7. When I connect the control board to the computer USB port, I don't get any lights and the port doesn't show up in Arduino. I have tried 2 different computers, I have also tried connecting directly with the blue cable into the control board, rather than through the extension cable. With the same result. No lights showing. Directly connected and no lights. If anyone has any ideas I would appreciate trying them.
  • I am building the Proforge 2S with dual extruders and the heated bed upgrade and at stage 10, step 15 (https://makertech-3d.dozuki.com/Guide/Stage+10+-+Programming/15?lang=en) i see all 3 icons(heated bed, and both extruders) but only Extruder 2 shows the correct ambient temprature. Extruder 1 shows -15c and the heated bed show 166. To verify that the thermistors are working i tried to connect each and every one of them to the Extruder 2 pinout on the board and they all show their respective ambient tempratures, confirming that the thermistors work individually. However no matter what thermistor i connect to the other 2 connectors on the controller, i get no other reading. Do i have to enable something in the arduino code to enable the other ports on the controller? Someone suggested to swap the polarization of the sensors, but this left me with the same result. Additionally preheating the bed or any of the extruders does not change their temprature (using my fingers to feel if they get warm). I measured the powersupply and see good voltages. Has anyone else ran into this?
  • Look like I've got a dead servo. Tests failed on DSE Stage 07 - Switching Arm and Z-Offset I'll arrange for a replacement.