Forum Comments

Extruder no longer extruding
In Proforge 3 3D Printing
Extreme underextrusion with direct drive setup
In Proforge 3 3D Printing
Anyone else getting thermal runaways??
In Proforge 3 3D Printing
Akisame -
Mar 20, 2022
@Dries Douterloigne Same. It seems the fans are angled too high and are cooling the heating block. I still get thermal runaway errors at higher temperature even with the silicon sock with the fans at 100%. So far I've printed about 1.5 kg of filament for....1 large print, 2 largeish prints and 3 small prints....Just because so much gets wasted with these clogging issues on large prints. Ooh and the filament runout sensor doesn't work. It triggers but nothing happens.... Another Big print wasted. Honestly....So far I am quite disappointed with this printer. - The bed is warped like crazy (+0.8mm up on one side. -0.04mm in the center and +0.46mm on the other side.) - Clogging issues are a real pain with this printer. Rarely get any clogs on my UM2+ but this one has been nothing but clogs.... - The hotend's quality is....not so good.... I've had to disassemble and reassemble this thing so many times now....Leakage from the heatbreak (I did tighten is properly at 250°C), PTFE tube popping out of the extruder, backflow of filament due to the high pressure causing a jam in the heatbreak, etc.... I am honestly considering high temperature (1000°C) treat-lock to prevent the hotend from unscrewing itself. - I'm getting nowhere near the print quality shown in the kickstarter. - Having to wait nearly a month on build instructions.... - Repeated broken promises.... - Bugs in the firmware. - Bugs in their version of Cura It works now that I'm using prusaslicer but it isn't living up to its promises so far...
0
Anyone else getting thermal runaways??
In Proforge 3 3D Printing
Anyone else getting thermal runaways??
In Proforge 3 3D Printing
Akisame -
More actions