top of page

Forum Posts

Akisame -
Sep 04, 2022
In Proforge 3 General Discussion
Hey guys, I made a simple klipper config for the DSH. Feel free to use it. I've ran a few tests and haven't found anything amiss yet but if you do find something let me know.
0
14
124
Akisame -
Aug 26, 2022
In Proforge 3 General Discussion
Hey guys, I'm almost done with the DSH klipper config but I don't know which sensor type the non-MIC-6 heating bed thermistor is. Does anyone have a clue? Their source code only has the AC powered heating bed defined. I don't want to make another custom heating table. Ooh for future reference: Here is the makertech thermistor heating table. Ripped straight from the source code (with a quick excel conversion so klipper understands it). [adc_temperature makertech] temperature1: 10 voltage1: 3.3 temperature2: 15 voltage2: 3.296774194 temperature3: 22 voltage3: 3.293548387 temperature4: 44 voltage4: 3.288709677 temperature5: 76 voltage5: 3.251612903 temperature6: 96 voltage6: 3.201612903 temperature7: 116 voltage7: 3.112903226 temperature8: 171 voltage8: 2.612903226 temperature9: 190 voltage9: 2.274193548 temperature10: 210 voltage10: 1.838709677 temperature11: 240 voltage11: 1.429032258 temperature12: 268 voltage12: 1.051612903 temperature13: 281 voltage13: 0.790322581 temperature14: 312 voltage14: 0.561290323 temperature15: 340 voltage15: 0.416129032 temperature16: 360 voltage16: 0.296774194 temperature17: 385 voltage17: 0.209677419 temperature18: 400 voltage18: 0.156451613 temperature19: 430 voltage19: 0.12516129
0
1
12
Akisame -
Aug 23, 2022
In Proforge 3 3D Printing
Has anyone gotten the filament runout sensor to work yet with the official marlin firmware?? It doesn't do anything when it triggers mid print and it causes octoprint to not want to print anything because it says the filament has ran out. I saw some people having a lot more success with klipper. Is it worth it to switch? I've always used ultimakers (2, 2+, 3, 5) in the past (at work) and they required minimal maintenance so I am not super experienced. I'm using the DSH with bimetal heatbreaks to fix the heat creep. I also adjusted the cooling fan so it doesn't blow against the heating block but against the nozzle.
0
3
40
Akisame -
Mar 30, 2022
In Proforge 3 3D Printing
Hey guys, So I just finished my second spool of filament. Unfortunately, since the filament runout detection doesn't work yet it was printing in the air. However....when I was loading up my 3rd spool I noticed that the orbiter extruder wasn't extruding anymore. I can feel it vibrating and I can rotate the gears manually but the extruder itself just isn't working anymore. Anyone any advice or should I ask makertech for the warranty.
0
1
52
Akisame -
Mar 20, 2022
In Proforge 3 Assembly
ehm....The printer doesn't want to turn off anymore..... The front button isn't stuck...it isn't over tightened (it is loosely hand tightened). It...just doesn't work anymore....I can press it and it pops out but the printer just keeps going.... Anyone any advice??
0
2
29
Akisame -
Mar 20, 2022
In Proforge 3 3D Printing
@Makertech 3D: There seems to be a bug in the filament runout sensor code. I just finished my fist spool of filament with the proforge 3. The filament runout sensor triggered (Checked with M119) but the print didn't pause and just continued printing.... I stopped it manually after a few minutes.
0
2
70
Akisame -
Mar 17, 2022
In Proforge 3 3D Printing
So I adjusted to fan speed in Cura and I still get loads of clogging. I get no clogging when I slice it with Prusaslicer though. So I've been investigating the difference. It seems Cura does a lot of weird retractions which I believe cause the "clogging" issues as it bites into the same bit of filament over and over again until it is stuck. Prusaslicer doesn't seem to suffer from this issue. Anyone any clue what might be causing these weird retractions in Cura and if we can turn that off. Never had this issue on my ultimaker 2+ with Cura.
0
2
48
Akisame -
Mar 09, 2022
In Proforge 3 3D Printing
So I'm getting thermal runaway errors when printing a simple temperature tower from 220°C till 180°C using cura's calibration shapes. Anyone else experiencing the same issues?? My guess is that the firmware currently checks if the hotend temperature is a certain value above the set point and triggers a thermal runaway if it is above that point...Not sure. I've attached my gcode. Edit: I can't attach my gcode here so I used pastebin https://pastebin.com/g1LC8y8K
0
43
176
Akisame -
Mar 07, 2022
In Proforge 3 3D Printing
It seems my right stepper motor is skipping. Using the makertech's defeat firmware. I might need to increase the current a little bit.
Skipping stepper motor content media
0
5
52

Akisame -

More actions
bottom of page