Forum Comments

Nozzle Clogging and Upgrades
In Proforge 3 3D Printing
Flexible filament jamming in extruder
In Proforge 3 3D Printing
Step 1 Rubber Feet
In Proforge 3 Assembly
Printing stops
In General Discussion
Ryan Andrews
May 15, 2019
Any updates @Makertech ?
0
Dual Switching Extruder Upgrade
In Announcements & Releases
layer shifting issues
In General Discussion
Y-Axis layer shifting question
In Assembly
Y-Axis layer shifting question
In Assembly
Ryan Andrews
Apr 18, 2019
I went through and re-tightened all of my screws on the gantry to make sure that none of the wheels were sliding. I've made sure the Y-Axis belt is very taught as well. I even tried increase and decreasing the current to the Y stepper driver by rotating the trimpot on the stepper driver. The layers are still shifting, sometimes quite badly. Here's a picture just so you can see. It seems that my layers shift toward the front of my printer. Not sure why though. Update: It seems that the two wheels attached to the eccentric nuts might be part of the problem. When spinning them by hand, they will usually move the gantry. Sometimes though, it's as if the gantry gets stuck, or the wheels become looser, as they will stop moving the gantry even though I can still spin them. I don't think tightening the bolts or the eccentric nuts is the answer (As I can't tighten the eccentric nuts any further) and the bolts are already pretty tight (and loosening them causes the gantry to wiggle). Sometimes, when using the printer to move the Y-Axis, it will also have this same issue, it seems. It could be something else though. I'm not sure. It's almost like there's too much static friction when the gantry first tries to move, and then I have to push it to make it actually move on it's own. Not always though. Also, is it problem that my printer never prints in the Y center of my bed? It's always offset towards the back as you can see in the picture. Do you have any suggestions?
Content media
0

Ryan Andrews

More actions