Aug 22

Fun and games

7 comments

Well this Kickstarter has been a very interesting and, by and large rewarding experience for me. This is my first 3d printer and I enjoyed buliding it, although I did take my time as my electronics experience is limited.  I was quite relieved when everything worked when I turned the power on! I have been amazed by the quality of prints it is capable of producing but there are a few niggles and now a more serious problem. The niggles are firstly that if have been unable to resolve the adhesion issues without using a raft. I have tried adjusting the build plate temp, up and down, checked my geometry tweeked the z axis and given the plate a good clean but except if I print something small, right in the middle, it just will not stick without a raft. The second is that I still do not have the dual extruder working after the second servo failed during calibration. An oddity more than a niggle is that the print times given in Cura seem to be seriously underestimating the actual time taken.

 

The more serious problem came up today. The printer tripped the electrics. I have had a good look around it, there do not seem to be any loose wires or obvious shorts, everything that should move seems to be free to do so. When i tried to restart it there was a faint pop and the electrics tripped again. My suspicion is that it's the PSU. Anyone else had anything like this? So sadly I am currently printerless.

 

Chris

Aug 22

Feel your pain, I've been through a few servos as well. I've a new one but scared to install it. Can't see why they are failing, usually as yours, during offset cal. They get very hot and done...

For the bed adhesion, if PLA, the gap must be paper thin. Did you upgrade to the new bed and are you using the adhesion sheets? I had great difficulty with the original bed, but no issues with the new.

For the PS, you can disconnect all the out put wires and turn it on, if it trips again, it's failed. If ok, then connect everything BUT the bed and hot ends and try again. Those two (three) items are the biggest power usage.

 

 

 

 

Thanks dero. I disconnected everything apart from the switch and it tripped again so I have ordered a replacement. When it's back up and running I'll have another go at the z axis adjustment to sort the bed adhesion problem. I also need to get back on to Makertech about the switching servo. It would be good if they could come up with a recommended alternative.

@deró Thanks, i had already ordered a Surom from amazon, it's a bit of a punt but it's now installed and working, so far! Someone else suggested Meanwell so i might get one as a backup. Adjusted the z by 0.05mm as well to see if that hits the spot for the adhesion probblem. Thanks for the help.

For bed adhesion, especially if a raft works but nothing else does you are probably significantly higher off the bed than you think for the first layer, straight lines from the rafts will tend to settle onto the bed, while any non-raft method can get easily dragged around before it's had time to settle and adhere, you'll want to try pushing your z-offset even closer to the bed - you basically want z=0 to have the head on the print surface but not digging in. You can also try tweaking the initial layer height and line width for more surface area to get adhesion, wider lines will have better grip on the print surface, but don't go beyond maybe 130% for line width.

 

For the Cura estimates being highly off, it's due to the defaults for jerk and acceleration it sets for the print head. Firmware overrides this so the high defaults don't impact printing, but do affect how it estimates because it thinks the printer head is moving twice as fast or faster. You can easily get it closer to real estimates by changing these to match the firmware settings.

 

 

 

Thanks Dataris, that's very interesting. I have lowered the head by 0.05mm and so far so good, so hopefully that has cured the adhesion problem. I'll tweek the Cura settings as you suggest so at least that should have some resemblance to reality. That will only leave the dual print servo!

 

Chris

Z leveling can be tricky. I have heard of people having problem with it in other printers. I don't have the new bed level but using the original I see that sometimes it gets un-calibrated. Don't know the reason , could be many factors like heat, I also got some tiny bubbles in my bed, maybe a hit or a loosen bolt.

 

When I got the bed calibrated it last for some weeks but sometimes need adjustment, adjusting and testing are time consuming. I would like to know how the auto bed leveling works, don't know if it really makes something.

 

I haven't installed the dual extruder yet.

New Posts
  • I'm trying to raise to 130° (planning to print pom-c) but it goes up to 100° and then stops: (Error: Heating failed, system stopped! Heater_ID: bed - Printer halted. kill() called!) Has anyone tested the max temperature heated bed can reach? It's due to hardware limit?
  • Whilst trying to cure the lines in the print, it looks like I’ve turned the pots on the 2 TMC1200’s just ever so slightly too much clockwise (Too many volts). The display disappeared. I’ve since replaced the TMC1200’s and whilst the display works, there is still no movement on the XYZ axis’. I wish I had used a DVM to properly calibrate the volts instead of doing it by eyesight as the destructions suggested. As the XYZ doesn’t work, I’m lost to how to identify if it’s the main control board, display board, or something else. Anyone have any suggestions?
  • I'm getting layer shifting on the y axis. Sometimes it will do ~100 layers just fine, other times every 3rd layer or so seems to miss steps and get offset from the ones underneath it. I've checked the pulley lead screws are tight and the belt is properly tensioned. Do I need to adjust the stepper driver? How much and which way? The motor for the carriage seems underpowered.