Forum Posts

Lee Hamilton Cooper
Jan 12, 2021
In OctoPrint
I accepted a request to print a Roman sculpture called the Townley Greyhounds for a friend. I kind of wish I hadn’t as I’ve spent/wasted days on it. Despite the printer producing some seriously impressive excellent quality prints, it just does not like printing this model. Lots of first layer issues like layer flow, first layer not laying down within walls... all of which suggests that it struggles with the size file (+100mb) and perhaps the complexity of the print. Even Cura takes about 5 minutes to slice it. I don’t really wish to print this direct from SD card as I don’t want the printer running at night, not supervised. At least not without the thermal cut outs and safety features of the Octoprint. Has anyone else had issues with certain prints? https://www.myminifactory.com/object/3d-print-the-townley-greyhounds-112600
Maximum Print Size content media
0
0
21
Lee Hamilton Cooper
Dec 20, 2020
In General Discussion
Think I need to adjust that corner, although all the mounting screws are pretty dam tight. Any advice on trying to level out that corner?
Alu Bed levelling - Octoprint Bed Visualiser content media
0
2
23
Lee Hamilton Cooper
Dec 18, 2020
In General Discussion
Printer stops on first or 2nd layers with this error. Anyone know the cause and fix? Only seems to happen when printing from SD card
Error: checksum mismatch, last line: **** content media
0
2
21
Lee Hamilton Cooper
Jul 23, 2020
In Hardware Components
has anyone else got corrosion happening on the 2 small diodes/resistors that are attached to the underneath of the Aluminium bed? I’m getting very erratic temperatures with the thermal runaway tripping and causing the printer to shut down Mid print which I’ve put down to these Diodes.
Heated bed corrosion  content media
0
3
38
Lee Hamilton Cooper
Jan 21, 2020
In General Discussion
I’ve recently upgraded to the TMC2208’s and the bed will no longer home in the centre. Looking through the marlin firmware I can see that the X & Y clearly state the old TMC1200. if upgrading to the new TMC2208’s does the firmware need to updated?
TMC2208 - Marlin  content media
0
2
58
Lee Hamilton Cooper
Jan 19, 2020
In General Discussion
Anyone know why I'm getting such wild temperature fluctuations on my 2nd hot head? Set at 195oC and as you can see from the image it fluctuates between 187oC and 207oC which is obviously too much of a variance. Hot head 1 is working perfectly and only fluctuates ~1oC
Hot Head 2 - Temperature Fluctuations content media
0
0
29
Lee Hamilton Cooper
Nov 28, 2019
In General Discussion
My X & Y motors have completely stopped working (Z is fine) and I’m getting this error message: Proforge>Tools>Home>Confirm Error:Printer halted. kill() called! anyone have an idea what’s going on?
Error:Printer halted. kill() called! content media
0
7
107
Lee Hamilton Cooper
Nov 01, 2019
In General Discussion
Whilst trying to cure the lines in the print, it looks like I’ve turned the pots on the 2 TMC1200’s just ever so slightly too much clockwise (Too many volts). The display disappeared. I’ve since replaced the TMC1200’s and whilst the display works, there is still no movement on the XYZ axis’. I wish I had used a DVM to properly calibrate the volts instead of doing it by eyesight as the destructions suggested. As the XYZ doesn’t work, I’m lost to how to identify if it’s the main control board, display board, or something else. Anyone have any suggestions?
XYZ defunct content media
0
0
35

Lee Hamilton Cooper

More actions